Noisy Ideal Combi


Postby David Pitt » Mon Mar 24, 2008 9:16 pm

I have recently replaced the hot water diaphragm on my Ideal Combi as it was perforated. Hot water and heating were fine for a week or two.

Now the boiler starts knocking when the heating has been running for a couple of minutes. It seems like air as the pressure guage flicks as the noise occurs which seems to be coming from the pump.

I took out the heat exchanger and flushed it but it seemed Ok no sludge.

The rads don't let out much air when bled. Is air the cause and if so, how do I get rid of it?

Thanks.
David Pitt
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Mon Mar 24, 2008 9:03 pm

Sponsor

Simply Build It

Postby htg engineer » Tue Mar 25, 2008 8:37 pm

Auto airvent open ?
vented the pump ?

Did you drain the heating system ? if so did you add inhibitor, 2 or 3 weeks is fairly quick for a kettling problem to occur, but possible - a build up of limescale is causing the noise.
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics