oil burner lockout


Postby BC59 » Wed Jan 14, 2009 6:47 pm

Hi

I'm experiencing lockout problems which on the face of it seem quite random. My burner is a very old Selectos D42/A and the control box an equally ancient Danfoss 57H3.

It seems random because sometimes it goes to lockout before firing and sometimes after firing; and when I say after firing I mean several hours!

There's plenty of oil in the tank too.

About 6-8 weeks ago I had an underground tank fitted and a tigerloop. Everything was ok until last week and then I had the first lock out. It restarts perfectly everytime I reset - just one push and it fires.

Any advice would be appreciated.
BC59
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Wed Jan 14, 2009 6:46 pm

Sponsor

Simply Build It

Postby ericmark » Thu Jan 15, 2009 11:21 pm

Soot on sensor or glass. Even wear on the injector can change colour of flame and start a problem.
ericmark

Postby DEEARR2 » Fri Jan 16, 2009 8:15 pm

D42, what an old war horse. Random lock-outs are a pain, however to understand that lock- out only occur when flame failure takes place and the reasons are varied. Oil starvation caused by a dirty on line filter, dirty nozzle filter (located at rear of nozzle), worn nozzle giving distorted flame pattern, faulty fuel pump giving pressure variations. Moving on to elecrical posibilities you may have a faulty or dirty photo cell, or it may be the Danfoss box is starting to act up. Have you checked the burner flame ring to check for sooting as this could deprive the photo cell of a clear view of the flame. Treat the old gent to a full service I think at his age he deserves it.[/list][/list]
DEEARR2
Rank: Ganger
Progress to next rank:
73.3%
Posts: 160
Joined: Sun Oct 12, 2008 8:49 pm

Postby rangers69 » Mon Jan 19, 2009 11:05 pm

[quote="BC59"]Hi, I was wondering if you got to the bottom of your problem BC59. as i am experiencing the exact same problem, a random lockout. I would really appreciate any advice on this matter.

I'm experiencing lockout problems which on the face of it seem quite random. My burner is a very old Selectos D42/A and the control box an equally ancient Danfoss 57H3.

It seems random because sometimes it goes to lockout before firing and sometimes after firing; and when I say after firing I mean several hours!

There's plenty of oil in the tank too.

About 6-8 weeks ago I had an underground tank fitted and a tigerloop. Everything was ok until last week and then I had the first lock out. It restarts perfectly everytime I reset - just one push and it fires.

Any advice would be appreciated.[/quote]
rangers69
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Mon Jan 19, 2009 10:58 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics