Old Vaillant Combi Boiler Issue Flame Going Out

Postby Tnochi » Fri Oct 18, 2013 5:39 pm

Hi all. Our combi boiler has developed a problem lately where it would fire up fine for both CH and for taps.
Then when running the CH, after a few minutes, there would be a little 'tick' noise and the flame would go out. The boiler keeps making a humming noise as if something is still running.. (A fan perhaps?)
I noticed that it takes longer to occur when fired from cold. Then I have to switch the boiler off completely, wait a little and turn on again to fire it up. It then takes less time to go out again. Perhaps temperature plays a part.

Another thing I've noticed on the electric block which is on the left, which has the fail button on it there are two little lights. One on the left by the fail button (not the red light that light when failed flame) and one on the right by the fuse housing and by a metal screw marked with a turn arrow and a + & - signs.
I don't know what these lights indicate and thought they might indicate a problem?

I am not sure which model it is or where to find out.
On the pump it says type vp5 -ze 15
And a D32 sticker.

Help please. The two plumbers I was recommended failed to turn up to their appointments.
Thank you.
Rank: Labourer
Progress to next rank:
Posts: 1
Joined: Fri Oct 18, 2013 5:22 pm


Simply Build It

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics