only 1 radiator out of 4 comes on and that is luke warm

Postby Beanybug » Tue Dec 06, 2011 3:06 pm

I live in a block of flats which share a communal boiler (theres no boiler in my flat) each flat then has a heat board. I went to turn my heating on for the first time since about March this year and none of the radiators worked. So I bled them and only two out of four actually had any water and bubbles come out the others seemed like there was no water in them. However after bleeding them I tried again turning 1 radiator on at a time, one of the dry radiators finally sounded like it was filling with water but even though I have it set to the maximum temp on the radiator and the thermostat up high it's barely warm the top of the radiator is cold while the bottom gets luke warm. The other 3 radiators don't do anything. What could be the problem? Also if I called someone out to look at it would they need access to the boiler room for a problem like this?

Any help would be great!
Rank: Labourer
Progress to next rank:
Posts: 1
Joined: Tue Dec 06, 2011 2:55 pm


Simply Build It

Postby plumbbob » Tue Dec 06, 2011 10:25 pm

There is obviously a fault with the communal heating system and it is likely to be effecting more than one flat.

Most occupiers of communal buildings pay a maintenance charge that should cover repairs to amongst other things, the heating system. Check to see if this is in place.
Rank: Project Manager
Posts: 1872
Joined: Wed May 07, 2008 9:59 pm

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics