Outdoor Security Lighting Problem


Postby pault61 » Sat Apr 28, 2007 6:51 am

Hi, A bulb recently popped on my outdoor system. I have replaced this but the lamp does not come on when the sensor is activated. The same sensor activates the lamp on a second unit. I heard that the wattage of the bulb needs to be correct but i can see no indication of what the wattage should be. I have tried 300 and 500 watt lamps. Any of you leccies got a clue?

Cheers

Paul
pault61
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sat Apr 28, 2007 6:43 am

Sponsor

Simply Build It

Postby sparx » Tue May 01, 2007 11:02 pm

Are you sure the replacement lamps are making contact with the pin contacts in fitting? It may look right but still not touch, these linear halogen fittings are pretty naff most of the time....
As long as the total wattage is under the max. rating of sensor you should be OK
Regards SPARX
sparx
Rank: Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

Postby pault61 » Sat May 05, 2007 11:17 am

Thanx sparks....Jobs a guudun.
pault61
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sat Apr 28, 2007 6:43 am

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics