Pilot light

Postby JohnJ » Wed May 02, 2007 3:08 pm


I have an "Ideal Mexico" Slimline RS40 boiler which has been working fine for years. However this weekend the pilot light has started to go out. I relight it easily enough but 10 minutes later its out again!

Does anybody have any ideas please?
Rank: Labourer
Progress to next rank:
Posts: 2
Joined: Thu Apr 12, 2007 9:01 am


Simply Build It

Postby Reynoldspc » Sat May 05, 2007 10:59 pm

Either the pilot needs cleaned (not burning sharp and blue and not hitting the thermocouple) or the thermocouple has burnt out and needs replaced. If you replacle the thermocouple and it stil goes out, your mag pack in the gas valve has gone and you will have to replace the entire valve.
Rank: Apprentice
Progress to next rank:
Posts: 17
Joined: Sat May 05, 2007 10:48 pm

Postby dave p » Mon May 07, 2007 3:40 pm

a thermocouple is also a safety device. check to see if room vents are blocked/dirty or have fly screens and also check the vents around the boiler
dave p
Rank: Apprentice
Progress to next rank:
Posts: 23
Joined: Sat May 05, 2007 9:58 pm

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics