Radiators heat up when hot water swiched on


Postby nallursiva » Wed Jun 13, 2007 7:44 am

Hi
Recently got my whole central heating system changed (replaced the old boiler to a Potterton Suprima, and repositioned the boiler and changed all the radiators as part of building an extension).

Following this, [b]whenever the hotwater is swiched on the radiators are getting heated.[/b]
My plumber came and changed the 3way valve, but the problem still exits. He too is puzzled by this! Could someone advice could I do?


Thanks
Siva
nallursiva
Posts: 3
Joined: Sat May 19, 2007 7:29 am

Sponsor

Simply Build It

Postby toneyt » Tue Jun 26, 2007 5:47 pm

if you have had the valve changed then you are looking at reverse circulation ,
this occurs when the last heating return tee joins the system after the hot water return tee,the hot water should be the last tee back to the boiler if you have a radiator circuit joining after the hot water you will get reverse circulation,ask the plumber who inmstalled this to check where the COMMON TEE return is if he knows his stuff then he will realise his mistake and try to reconfigure the pipework
toneyt
Posts: 41
Joined: Mon Jun 25, 2007 5:55 pm


Postby htg engineer » Tue Jun 26, 2007 6:49 pm

If the radiators are heating up when the hot water is on, and it has been piped and wired up correctly, then it has to be a problem with the 3 port valve or actuator head.

Hope this helps
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics

cron