Really need help partners going to kill me!! Wiring/Fusebox


Postby ash_n_tosh » Tue May 22, 2007 7:35 pm

Hi Everyone (wave)

Ive just tried to install new dimmer switches and mad a bit of a bang! so im really desperate for some help on how i can right my wrong (PLEASE)

The current switch had one red wire going in to a point labelled COM (which i was sure was live) and two other red wires going into another point together labelled L1....

there was also a black wire not being used.

I wired the single red to live and the double red to neutral on the new dimmer

I turned the mains back on and there was a flash of light and a bang :(

Now what i need to know is does anyone know how to wire this dimmer correctly and if i now need a new fuse or something for the mains??

Please help! Ive made a huge mistake and promise never to try again

thanks in advance

Ash
ash_n_tosh
Posts: 1
Joined: Tue May 22, 2007 7:24 pm

Sponsor

Simply Build It

Postby sparx » Tue May 22, 2007 10:46 pm

Hi ASH, sounds like you might need a new dimmer!!!
I am not sure why you have such a combination of wires, I think maybe the black unused may in fact have pulled out of original sw. when you removed it?
If 2 twin/Earth cables then would have 2 reds + 2 blacks,
Is it a 2 way sw. across the room to another or ......
have a close look at colours also see how many wires / colours @ light,
may be L + N in to box & sw. L + looped N to light
more info please SPARX
sparx
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.


Display posts from previous
Sort by
Order by


 


  • Related Topics