Ringing noise when flushing toilet


Postby james.marshall9 » Tue Apr 10, 2007 4:13 pm

Hello, I wonder if anyone can help.

A ringing tone has developed when my toilets are flushed. It started at the same time from either toilet in my house. This tone lasts for approximately 10 seconds. I've looked at the cisterns and they are filling as per normal but the last little bit generates the noise. The water tank appears to be acting normally too. I'm not sure what's causing it.

This is very annoying, can anyone point me in the right direction?

James
james.marshall9
Posts: 4
Joined: Tue Apr 10, 2007 4:00 pm

Sponsor

Simply Build It

Postby thedoctor » Tue Apr 10, 2007 10:01 pm

Try changing the washer in the valves and take a look at our project on water hammer.
thedoctor
Site Admin
Posts: 2173
Joined: Sat Apr 08, 2006 12:15 pm


Postby james.marshall9 » Thu Apr 12, 2007 7:43 am

Thanks for the advice but I have already looked into the water hammer theory and it doesn't appear to be the problem. I mean the symptoms don't match, I don't get the water hammer effect so I chose to dismiss that.

Do you think that could be the fault? And if it is the little black washers, why would both toilets in the house suddenly need them changing at exactly the same time? If one were in need of replacement wouldn't that be the cistern that made the noise when flushed?

Regards

James
james.marshall9
Posts: 4
Joined: Tue Apr 10, 2007 4:00 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics