SOME OF MY UPSTAIRS RADIATORS NOT HEATING UP.


Postby lesleyannbarclay » Sun Nov 18, 2007 8:45 pm

:( I HAVE GOT A HUGE PROBLEM WITH MY HEATING SYSTEM. ALL MY DOWNSTAIRS AND ONE OF MY UPSTAIRS HEATING RADIATORS ARE REALLY HOT, BUT TWO OF THEM ARE NOT WORKING AT ALL. i HAVE BLED ALL RADIATORS, BLED THE PUMP, PUT IN A FLUSH THAT I BOUGHT INTO THE TANK, CHECKED ALL VALVES AND THEY ARE WORKING AND STILL THE TWO RADIATORS ARE NOT WORKING. HELP PLEASE.
lesleyannbarclay
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Sun Nov 18, 2007 8:39 pm

Sponsor

Simply Build It

Postby Nimrod » Mon Nov 19, 2007 9:41 am

Lesleyannbarclay,

I suggest that your system needs to be rebalanced. This is an easy task to undertake though involves a bit of running round.

There is an excellent description of how to do this in the project section of this forum.

Good luck

B:o)
Nimrod
Rank: Tradesman
Progress to next rank:
15.4%
Posts: 28
Joined: Thu Aug 09, 2007 7:01 pm

Postby roger196 » Mon Nov 19, 2007 7:52 pm

If the suggested balancing does not work, it is likely that you have an airlock in the pipes to the non working rads. Gradually turn off all except one of the working rads. This will force water thru the non working rads.
I assume you have checked that the lockshield valves are open and that the TRV's, if fitted are working.
roger196
Rank: Ganger
Progress to next rank:
22.7%
Posts: 84
Joined: Mon Nov 05, 2007 7:51 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics