some radiators dont heat up


Postby hp123 » Fri Nov 21, 2008 9:29 am

hi, wondering if someone can help, i have recently bought a house, the central heating system (boiler & radiators and pipework) is six months old, but some of the downstairs radiators dont heat up, tried balancing, but even then they only heat up slightly, they do come on if i tun the upstairs rad off, as soon as i turn them back on we have the same problem. any suggestions?
hp123
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Fri Nov 21, 2008 9:20 am

Sponsor

Simply Build It

Postby htg engineer » Fri Nov 21, 2008 2:49 pm

Try turning pump speed up, if it's alread on III then the pump may need replacing.


htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby daltonadam2000 » Sat Nov 22, 2008 1:06 pm

what system have you got ie
combination boiler
system boiler (do u have a cylinder)
microbore (pipe diamter 10 mill or less )
daltonadam2000
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sat Nov 22, 2008 12:56 pm

Postby hp123 » Tue Nov 25, 2008 4:50 pm

i have a vaillant ecotec plus 637 boiler with a 310 litre unistor cylinder, the pump is on speed 11 (highest i think).
hp123
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Fri Nov 21, 2008 9:20 am

Postby Steve the gas » Wed Nov 26, 2008 5:33 am

Hi,

Try balancing the system!!
Steve the gas
Rank: Site Agent
Progress to next rank:
56%
Posts: 780
Joined: Sun May 04, 2008 7:07 am

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics