Some radiators not heating up and hot expansion tank


Postby Cyclefleet » Wed Dec 03, 2008 12:04 am

Some radiators not heating up, and water in expansion tank is hot
Just replaced pump, drained and refilled system. Any ideas?
Cyclefleet
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue Dec 02, 2008 11:58 pm

Sponsor

Simply Build It

Postby plumbbob » Wed Dec 03, 2008 11:02 pm

Airlock an a badly designed system.

http://www.diydoctor.org.uk/forums/view ... hp?t=15333
plumbbob
Rank: Project Manager
Posts: 1873
Joined: Wed May 07, 2008 9:59 pm

Postby Cyclefleet » Thu Dec 04, 2008 12:31 am

Thanks plumbob - apart from the risk of F/E tank rupture, will this condition present any other problems?

All radiators have been bled - anything else you suggest to clear air lock?
Cyclefleet
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue Dec 02, 2008 11:58 pm

Postby plumbbob » Thu Dec 04, 2008 11:41 am

Shut off any hot radiators, and turn the pump on and off several times. Ensure the speed is set to three. This may force the airlock into the rads. IF this doesn't work you need to open up a coupling and allow a larger quantity of water to escape bringing the air with it.

Water circulating through the header tank introduces oxygen into the closed system. This will eventually cause corrosion to the rads and the resulting sludge can block both rads and pipework.
plumbbob
Rank: Project Manager
Posts: 1873
Joined: Wed May 07, 2008 9:59 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics