Toilet flushing - low pressure?


Postby puxtyr » Tue May 01, 2007 2:57 pm

Hi,

The toilet in my upstairs bathroom doesn't flush very well. It seems to have the right mechanics but there's no power behind it; not everything goes away without a 2nd or 3rd flush.
It doesn't appear to be particulary old or anything and worked fine until a couple of years ago.
I have a downstairs W/C that was installed about 4 years ago which works fine.

Do you have any suggestions on what I could do to improve it please?

Thanks
Rob
puxtyr
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue May 01, 2007 2:43 pm

Sponsor

Simply Build It

Postby thedoctor2 » Wed May 02, 2007 7:07 am

Go to our projects section, cold water tanks etc. It sounds like your diaphragm is split in the flush unit. This can be changed for a few pence.
thedoctor2
Rank: Ganger
Progress to next rank:
1.3%
Posts: 52
Joined: Wed May 02, 2007 6:37 am

Postby puxtyr » Wed May 02, 2007 2:02 pm

That's great, thanks for your help.
puxtyr
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue May 01, 2007 2:43 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics

cron