Upstairs lighting circuit problem


Postby Owen » Tue May 08, 2007 9:09 am

Just recently the lights upstairs in my house have been acting strange. The landing light works, one bedroom light does not work at all, and the rest seem to work at random.

If the bathroom light does come on, it will go off when another light on the circuit is switched on.

I've checked the fuse- is ok- and the circuit isn't overloaded- just 5 low voltage lights. All bulbs work.

Was working all fine until a few days ago. Help!
Owen
Posts: 3
Joined: Tue May 08, 2007 8:57 am

Sponsor

Simply Build It

Postby sparx » Tue May 08, 2007 6:42 pm

you appear to have a loose connection from symptoms most likely a neutral & possibly in bathroom, I take it you mean low wattage lamps ie fluorescent low energy jobs? if so to help locate fault try putting normal lamps in temp. as faults easier to locate,
the landing light may be fed from downstairs circuit via 2 way switching which is why unaffected, so misleading. Have you changed/disturbed any fittings lately? been in loft and moved cable? think just b4 fault showed up, gd. luck Sparx
sparx
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.


Postby Owen » Thu May 10, 2007 8:51 am

Hi Sparx. Thanks very much for your help- much appreciated.

You're right about the landing light- it is on the downstairs circuit. I havent managed to find the fault yet. It probably is in the bathroom, though I have checked the wiring in the switch and fittings. Lights are two halogen downlighters.

Turning the bathroom light on makes the other ones go off..... but does come on after a while.

Will check the roof next....and bathroom again.
Owen
Posts: 3
Joined: Tue May 08, 2007 8:57 am


Postby sparx » Thu May 10, 2007 7:32 pm

Owen, It sounds like the bathroom down lights have been connected in series with the rest of the lights instead of in parallel, this could happen if the connections to them was put across the switch wires instead across the looped neutral & switched live, did this fault occur after fitting down lights?
Regards SPARX
sparx
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.


Postby Owen » Fri May 11, 2007 8:23 am

No, thats the strange thing- I havent touched the bathrooom lights. I did fit new pendant fittings to all the other upstairs lights, but that was 6 months ago, and all have been working fine since.
Owen
Posts: 3
Joined: Tue May 08, 2007 8:57 am


Display posts from previous
Sort by
Order by


 


  • Related Topics

cron