Vaillant Ecotec plus 824 Running Hot and Cold


Postby mikezoe65 » Tue Feb 04, 2014 4:06 pm

A 3 year old Ecotec plus 824 Vaillant has developed the following- when running hot water to the bath or sink the water will pretty quickly run hot but after a minute runs cold for a while then runs hot again and repeats. Can anyone diagnose the fault and indicate what repairs/settings needed. thanks
mikezoe65
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue Feb 04, 2014 3:51 pm

Sponsor

Simply Build It

Postby thedoctor » Mon May 19, 2014 9:05 pm

Could be a faulty diverter valve switching from hot water to heating and back again. Please let us know how you get on....Doc
thedoctor
Posts: 2445
Joined: Sat Apr 08, 2006 12:15 pm

Postby mikezoe65 » Tue May 20, 2014 5:31 am

Had the work done and it turned out to be a blocked heat interchanger unit- not the diverter valve. Job cost £262 but the engineer said it would be possible to clear the unit of gunge and it would be reusable!
mikezoe65
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue Feb 04, 2014 3:51 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics