Vokera Linea 26 boiler - poor hot water flow


Postby bluewicold » Fri Mar 07, 2008 1:08 pm

I have a 3-year-old Linea 26 boiler, and the hot water flow rate is very low. Sometimes the water runs hot then cold, and you can hear the burner turning on and off.

I measured the flow rate with a bucket - 4.4 litres / minute from the kitchen hot water tap, 17 l/min from the cold tap. When the boiler was installed, the engineer recorded 11 l/min from the hot tap.

Even with the boiler switched off, I still get the same flow rates.

Is there something blocking the water flow? Any other thoughts?

Thanks
bluewicold
Posts: 2
Joined: Fri Mar 07, 2008 1:00 pm

Sponsor

Simply Build It

Postby ALDA » Fri Mar 07, 2008 11:54 pm

B,

HAVE YOU NOTICED ANY BLACK RUBBER DEBRIS ISSUING FROM HW TAP?

MIGHT BE,

BLOCKED DIVERTER CW INLET FILTER.

DIVERTER VALVE/DIAPHRAM FAILING.

A.
ALDA
Posts: 397
Joined: Mon Feb 04, 2008 8:15 pm


Postby bluewicold » Mon Mar 10, 2008 10:53 am

Thanks Alda.
No, I haven't noticed any debris.

Yesterday the hot water packed in completely, with the burner failing to ignite when I turned the taps on. Later the central heating failed too, with an "06" fault code. Today both CH and HW are working again.

The boiler was repaired under warranty just over a year ago, but now Vokera says they will charge £189+VAT to take a look at it! Any Vokera-trained engineers in the Edinburgh area?

Cheers
bluewicold
Posts: 2
Joined: Fri Mar 07, 2008 1:00 pm


Postby ALDA » Mon Mar 10, 2008 6:26 pm

Think 06 fault code is thermistors.
(temperature sensors)
Get a good corgi guy in.
Choose by recommendation if possible.
ALDA
Posts: 397
Joined: Mon Feb 04, 2008 8:15 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics

cron