Vokera Syntesi 25 h/w pressure issue


Postby akey » Thu Dec 20, 2007 12:28 pm

Hi,
I recently moved into a house with the Vokera Syntesi 25 boiler installed in the loft. It is only 2 years old and the previous owner left all the install paperwork.
Problem is we have very little hot water pressure. We get about 13.5 litres per minute of cold water but only 4.5 litres of hot water.
Looking at the original boiler install, the company who did it botched it. British Gas originally condemned the install as they had fitted the wrong size flue and had run plastic pipes to the boiler for both C/H and DHW rather than having a copper 1 metre tail.
All the pipework has now been replaced and British Gas are happy that it is safe but the water pressure problems remain.
The central heating circuit sits at 1.25bar with no pressure drop and works perfectly.
I have also turned the h/w stat down to see if that helps but there is no change.
Any help would be much appreciated.
akey
Posts: 3
Joined: Mon Dec 10, 2007 11:40 am

Sponsor

Simply Build It

Postby htg engineer » Thu Dec 20, 2007 5:11 pm

Check the flow rate of the cold water before it enters the boiler. If this is good, then there could be a filter just before the cold water enters the boiler, clean or replace this. Also check manufacturers instructions for filters inside the boiler and there may be a 'throttle' that may be able to be turned up.

Look at section 6.19 and figure 32, in your instruction manual - or visit Vokera website, discontinued boilers, syntesi service guide.
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby akey » Tue Dec 25, 2007 12:59 am

Thanks for your help. I have got the manual now and will look at the flow restrictor after Christmas.
akey
Posts: 3
Joined: Mon Dec 10, 2007 11:40 am


Display posts from previous
Sort by
Order by


 


  • Related Topics