Postby forrest1066 » Wed Oct 29, 2008 8:12 am

Dont know if anyone can help but i have a weird issue with my Vokera 80SP boiler. whenever the heating starts up from cold the pressure goes wild for 3 or 4 seconds then settles down. this doesnt happen when running water or after the boiler has been on while, knocks off with the room stat and then starts up again. It only happens when the boiler starts up from cold or has been off for a while. Anyone got any ideas?? its not a problem at the moment but obviously i dont want it to get any worse and be left with no heating, especially as it gone so cold over the last few days :D
Rank: Labourer
Progress to next rank:
Posts: 2
Joined: Sun Oct 26, 2008 5:14 pm


Simply Build It

Postby htg engineer » Thu Oct 30, 2008 3:46 pm

If the pressure doesn't rise above 3.0bar then it's probably not the expansion vessel, normally the longer the heating is on the higher the gauge would climb if the vessel was faulty.

Could be as simple as a faulty gauge.

htg engineer
Rank: Project Manager
Posts: 3219
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics