worcester 240 rsf - main burner not igniting


Postby jaysta » Wed Mar 25, 2009 6:49 pm

Hi there,

The main burner won't ignite in my Worcester 240 RSF despite the pilot light coming on.

I've followed the fault finding section in the manual. This seems to be pointing to replacing the gas valve.

I put the boiler on for central heating and did the following:

The spark electrode seems fine too.

Checked that there is 240v on the sequence board that relates to the gas valve (CN4 Live) and there is 240v there.

The gas supply is definitely on (the pilot light lights) and the main burner is not blocked. All the holes and slots are still clear.

Is there anything else I need to check or is that it? Any other suggestions are most welcome. I just don't understand why the gas valve would just fail all of a sudden :? Could I take the gas valve to get it checked or can I check it?

How much should I expect to pay for a gas valve? The one that's in there is a Honeywell.

Thanks for your time :)

Jay
jaysta
Rank: Apprentice
Progress to next rank:
15.8%
Posts: 8
Joined: Fri Nov 30, 2007 8:55 pm

Sponsor

Simply Build It


  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics