Worcester Bosch 240 Combi


Postby MRDAVEH » Fri Feb 18, 2011 8:58 pm

I have a problem with my Worcester Bosch 240 Combi, when the heating is switched on it works fine. when the hot water taps are turned on, the water gets hot-ish eventually and at the same time the heating also comes on

What i do know is, the plunger in the diverter valve moves out and activates the 2 microswitches when the hot water taps are switched on and fires up the burners.

I noticed when only the heating is switched on the plunger dosen`t move but the burner starts fine and the heating system is ok.

I`ve also been told that there is a diaphragm inside the divert valve that could be knackered and is causing the problem.

CAN ANYONE HELP CONFIRMING THIS.

THANKS[/b]
MRDAVEH
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Fri Feb 18, 2011 8:36 pm

Sponsor

Simply Build It

Postby htg engineer » Mon Feb 21, 2011 8:11 pm

If the radiators get hot when running the hot tap - the diverter is at fault.


htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby MRDAVEH » Mon Feb 21, 2011 8:24 pm

Hello
Thanks for the prompt reply,do you recomend new diverter valve, or would a new diaphragm be ok. I`ve seen them advertised on various plumbing sites for this model.
MRDAVEH
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Fri Feb 18, 2011 8:36 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics