DIY Doctor

Main navigation

3A Fuse Blowing & Takes CH Programmer Out Too

Postby Jimmimac » Tue Jan 11, 2011 11:54 pm

Help. I seem to have a strange problem. I read all the other posts/blogs I could find but none seems to describe my issue..

Problem Description: About a week ago I came home to a cold house & spotted that the lights were out on the CH Programmer (which was a Siemens RWB9). The clock display was still showing, but it is battery backed-up. Suspecting a fuse-blow, I isolated the system, then replaced the 3A fuse in the spur feed. I turned back on but still (apparently) nothing. Other things in the same ring main all working AOK, so I knew it wasn't a trip in the distribution board.
I checked out the two fuses (old one and the new one I'd just put in) using a multimeter, and sure enough both were blown.
Suspecting a fault downstream of the programmer, I selected 'Off' for both CH and HW programmes, and tried another new 3A fuse (fortunately I had a pack of 5 fuses to hand). Again an instant blow.

Maybe at this stage a brief system description is called for:
Basically, it is an S-Plan system, with an indirect/unvented HW cylinder and unvented CH, plus rather old Glow-worm freestanding boiler (not very green I know, but it works reliably and the heat it gives off contributes to space heating the basement where it is sited). Additionally, I have a recently installed underfloor heating loop for the kitchen. This is paralleled off the existing system, with its own controller (ie is completely independent of control from the original CH programmer, except of course it takes its feed from the same 3A spur). So, on the primary boiler flow leg there are three 2 port valves in parallel... one each for UFH , DHW and CH/rads. They are wired in such a way that when energised any one of them will open the valve and call the boiler and both pumps (the UFH system has its own circulating pump which runs every time the main pump runs; if the UFH is not calling for heat then its 2 port valve remains shut and the water in the UFH loop circulates without further heating; this seems a bit strange but is the strategy specified by the manufacturer (LK)).
The 2-port valves are 2 x Honeywell 272848's (for HW and CH) and a Myson 'Power Extra' (for UFH).
The HW cyl has a thermostat in series with the 'call' feed from the programmer; the CH has a programmable room stat in series with the 'call' feed from the programmer too, and I control the CH on/off from here.. the programmer being always set constant 'on' for CH. DHW is normally set for one hour each evening only.
The reconfigured system (ie with added UFH) was commissioned about 4 weeks ago. The Sparkie installed a new wiring centre and completely renewed all wiring associated with the system, downstream of the fused spur. Since everything had run faultlessly for 4 weeks, I'm disinclined to suspect an installation wiring fault (I have checked over all the wiring that is visible and confirmed it is (a) correct and (b) no obvious mechanical damage exists. I have to say the inside of the wiring centre is a bit of a rat's nest, but nonetheless, everything goes where it should go.

Now back to the problem description (still with me??)...

So. Suspecting the programmer pcb had somehow gone short-circuit, I decided to run the system temporarily without it. Having isolated the supply once more, I disconnected the L/N feed in the programmer backplate and 'parked' them in a terminal block. Then I linked the CH call line to Live ( via a link wire I added in the wiring centre). I left the HW call in the programmer backplate - so effectively disconnected), as I could manually top up the HW by operating the lever on its 2 port valve (I have a temperature readout from the top of the HW store, so can monitor this and shut off the heat again when it reaches temp). Fit new 3A fuse; turn on.. Bingo - everything works correctly; warm house again :)

So. Conclusion: Programmer is shot. Right? Wrong!

A couple of days later, I went out and bought a new programmer; a Horstmann C27 (best price from Screwfix, and same backplate as the old one; Simples).

Half an hour to reconnect all the wiring correctly - ie undo my temp arrangement described above, then plug the new programmer onto the backplate and turn on the mains. Display lights up OK. Select CH 'on' - CH works; select HW 'on' - fuse blows again!!
OK, I know what you are thinking.. same as me: the HW 2 port valve, or tank stat must be the problem. The tank stat checked out OK (well open cct when turned 'up' and then 'clicked'/zero resistance across contacts when turned 'down')
So I took the actuator head off the 2 port valve and disconnected it from the system. It just so happens I have a spare (I won't explain why: too boring), but (being an engineer) I decided to put the multimeter across the various wires of the old and new valve actuators - to see if I could demonstrate there was a problem with the old one. Since both actuators read out exactly the same resistances across/between all the various leads, I suspected no fault (the new valve is only 4 weeks old after all). So I wired the actuator (brown/blue/earth) into a 13A plugtop (yes, with a 3A fuse fitted) and energised it. The motor worked fine and the microswitch contacts (grey/orange wires) closed OK when it had gone full travel; de-energised and all returned to normal/closed position.
Anyway, being bored with it all by now and running out of time that day I decided to reinstall the HW 2 port valve actuator into the system, but to leave it disconnected. To prove a further point with the system, I wired it all back in, but left the brown feed wire to the 2 port valve disconnected in the wiring centre.. so that the tank stat was in circuit.
On reconnecting the programmer, all was fine (and when I selected HW the 'on' lamp lit, but of course nothing happened as the circuit was incomplete).
So. It seems there is a fault in the HW circuit somewhere after all. Until - later that evening - suddenly I noticed the house was getting cold. Yes: the fuse had blown again.
And it seems the programmer has blown again too (to be certain of this, I took the CH/HW 'on' wires out of the backplate, so when I turned on having replaced the fuse all I was doing was energising the programmer, and the fuse blew instantly. Of course the rest of the system (2 port valves, UFH, pumps) was still connected too via the wiring centre, but if I isolate the programmer L/N feed and link the CH to permanently call heat (via the room stat), as I did before, then all works fine and has continued to do so for days now.
I cannot afford to keep blowing-up programmers to try and solve this. So far I have got through about a dozen 3A fuses, but that's OK as they are cheap enough. And I can survive as I am for a while, but I'd like full auto control back ideally.
Does anyone have a clue??? Should I try bench-testing the programmer(s)?
Given the system has two pumps, 3x 2-port valves, plus the boiler, is a 3A fuse sufficient? Can interactions between the system components cause some kind of current surge if say all the valves were to work together, coincidentally? If so, why don't fuses bliw with the programmerr out of circuit? What is causing the programmer to go pop??

Thanks for your patience reading this; I appreciate any feedback.
Rank: Labourer
Progress to next rank:
Posts: 4
Joined: Tue Jan 11, 2011 8:31 pm


Simply Build It

Postby stoneyboy » Thu Jan 13, 2011 12:12 am

Wow that is some story.
Very unlikely that you are over-loading the 3A fuse.
I would suggest that somewhere - probably in the new circuit - too many wires have been forced into a space and a connection has been made through the insulation. Or a nail/screw has been driven through a wire.
Since you have a multimeter TURN OFF ELECTRICITY, Unscrew the fused spur, remove the L and N load connections and check the resistance L to N. I would expect a reading of about 500ohmn. If this is OK do the same with the controller but this time check from N to each output circuit - hopefully this will identify a short circuit.
Rank: Project Manager
Posts: 5339
Joined: Wed Dec 10, 2008 6:44 pm

Postby sparx » Thu Jan 13, 2011 8:59 pm

Boy would I like to have a go 'hands-on' this one! not in South Kent I suppose?
On the basis that the UFH is recent addition and description of its set up ..a thought....pumps average load from memory around 0.3A each?
But it seems the UFH pump is working against a closed valve when stat satisfied, I would have thought it should either stop pumping or use a 3 port valve to allow circulation with valve as divertor to 'make up' heat as required.
Not sure that's a good explanation but basically have used this system in large installs such that loop of UFH circuit pumps round via valve which as temp drops valve allows boiler water to bleed into loop, prevents time lag on call for heat.
Can you get an ammeter in line or clamp type around live feed at spur to monitor load under various control demands?
Rank: Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

Postby Jimmimac » Fri Jan 14, 2011 10:54 am

Hm. I wrote a long screed last night on having fixed this problem yesterday.. but it hasn't appeared online yet. Hope it hasn't been lost :-|

Anyway, thanks to Sparx for joining in the replies. Hopefully my full explanation will appear very soon, if not I'll write something again.. but, very briefly, there WAS a basic error in the wiring which was only exposed when I had made an adjustment to the tank stat.

On the UFH control logic...

The plastic underfloor heating loop is terminated in a 'shunt' unit supplied by LK (Google: " ")

This has an integral pump which as I said before, runs every time the main system circulating pump runs. If the UFH room stat calls for heat, then the 2 port valve admits hot water from the boiler flow, this is blended in the shunt unit to give a heating coil temperature of about 55 - 60 deg C (there is an adjustment for this on the shunt unit). When the UFH is satisfied, the 2 port valve closes, but the pump runs and circulates the water in the coil any time the main system pump runs (ie whenever CH/rads and/or DWH is 'On'). I believe this is to promote better system recovery when heat is next called, but I'm not certain to be honest. Anyway, I have a crude thermometer on the coil itself, and it shows the temperature in the coil drops only very slowly (obvious really.. it is circulating through a big mass of concrete floor, which has been heated to an even temperature).
Overall, the addition of the UFH to my (previously very cold) kitchen is a revelation. It was a huge upheaval to dig up the old concrete floor, fit a DPM, concrete again, then 6" block insulation, heating coil, screed, levelling, then tile finish BUT the outcome is fantastic and well worth it. There's no doubt that UFH gives a lovely even warmth; the only slight downside being the system response time... hence the need for complete independence from the main CH system controls - the UFH has to be set 'On' about 3 hours before set-point temperature is achieved; however, it then maintains for hours on end without further heat input, and I can switch to 'Set-back' temperature early evening as the temperature drops very slowly, so it is cooled by the time it's bedtime. A side benefit is that I don't need to heat the rest of the house all through the daytime, as I now occupy the kitchen pretty much full time. The rest of the house maintains a decent temperature too (it is very well insulated), and gas consumption seems not bad either. This is definitely the way to go; I'm a very happy customer!

Rank: Labourer
Progress to next rank:
Posts: 4
Joined: Tue Jan 11, 2011 8:31 pm

Postby sparx » Sat Jan 15, 2011 3:58 pm

Pleased you're sorted now, your post will probably come up later, as most posts are moderated but a few of us have limited authority for quick replies on trust and overseen by moderators later.
It can help someone in trouble especially at weekend times or when moderators load high.
Thanks for explanation, it's a bit frustrating if you never get to hear what outcome the OP has,
regards Sparx (circa 1947)
Rank: Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

Postby Jimmimac » Sat Jan 15, 2011 10:13 pm

Hmmm. My second post (the one where I explained what was the original root cause of all my trouble) has not appeared after two days. Looks like it has been zapped somewhere (I don't think I wrote anything controversial that the Moderator may have objected to!).

As usual, when you try to rewrite something, it never comes out as well second time around.

I'm gonna summarise as briefly as I can.

1. I had omitted to properly state that the day before I had the first fuse blow, I had attempted to reset the HW temperature.

2. Since system commissioning I had had the HW timed for one hour of input each evening. I had observed the HW at the taps was too hot, and my thermocouple readout from the top of the cylinder showed around 70 deg C (too hot for round here as we have hard water and tank scaling would be a problem). So the day before my 1st fuse blow I tweaked the tank stat down a little (I'd waited till the water temp had cooled to around 60 deg C, then turned down the stat till I heard it click 'off' then back up again slowly until it just clicked back 'on.' I was planning to check/fine tune after the HW timed period the next day... uh but that never occurred because when I returned home late that evening was when I first found the blown fuse issue. I should have strung these facts together better to guide me to the fault...

3. Cutting thru all the details (many of which you can find in my original posting), it turns out my illustrious electrician had connected a spurious neutral feed to terminal '3' on the tank stat. I have no idea why he would have done this of course - I will be asking! I blame myself for not checking the manufacturers' instructions on wiring the tank when I checked out the system wiring.. but I was blinded by the fact no problem had occurred for 4 weeks after commissioning; I had assumed maybe the controls on the tank needed a 'N' feed! Never assume!!
Now a glance at the wiring instructions for the tank controls would show that terminal '3' is 'live on satisfied.'


1. The fault had been present all along (hard-wired into the system), but would not show unless the tank stat operated to 'satisfied' condition

2. It had never occurred because in the one hour of timed HW input, the stat had never operated to 'satisfied' - the stat must have been turned up pretty high

3. After I had turned the stat down, the fuse blew the next time there was a HW timed event, as the stat did operate.

4. After the first investigation when I had applied my temporary fix, in which I d/c the HW demand circuit, I had been boosting the HW manually, by operating the manual lever on the 2-port valve and as the tank stat was now set to a lower control point, it was in the 'satisfied' condition a lot more - and pretty much always when I was troubleshooting the fault. Hence nearly every time I had linked back the HW circuit, the fuse blew.

5. Since, when present, the fault was a dead short between L and N, each time I turned on at the spur the programmer appeared 'dead' as the fuse blow was instantaneous.

6. The original installation had never been fully tested before handing over!!

7. I need a new electrician.

That's all folks. You must be bored to death by now.

Thanks for taking the time to read - and for the replies I had.

Rank: Labourer
Progress to next rank:
Posts: 4
Joined: Tue Jan 11, 2011 8:31 pm

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides
  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!

  • Related Topics