Boiler has heating but no hot water for Alph InTec 26C.


Postby Stuart20580 » Fri Jun 22, 2018 7:53 pm

I have an Alph InTec 26C. I have never had a problem with it until recently. All of a sudden the hot water does not work. The boiler fires up immmediatelt to full burn when you run the tap but after 2-3 seconds it cuts out. It then tries to fire up again and again if I keep the tap running.
I have checked the heating side and this is fine. It goes through its sequence of low burn and gradually increasing until it hits the desired temperature. I checked the error code and it says 38. Before having parts changed I thought it could be the diverted valve, but this works fine as when I have the heating running and then turn on the hot tap and press it in, hot water comes out. However when I run the hot tap when the heating is on, it cuts out the heating.
So I have now had a new fan, ignition electrode and flame sensing electrode fitted. This is because the fault code said it could be these. However I still have the same problem.
Can anyone help?
Stuart20580
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Fri Jun 22, 2018 7:25 pm

Sponsor

Simply Build It


  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics