DIY Doctor

Main navigation

Hotpoint LTB 4M116 integrated dishwasher error

Postby maxhowes » Thu Dec 31, 2015 8:43 pm

It's a fully integrated dishwasher that has been installed (from new) and working for 6 weeks, however out of the blue has stopped working properly. It will get a few minutes into a cycle, then all the program lights flash together, it beeps three times (during filling), and then will emit single beeps for perhaps a minute. It sounds like it continues the cycle, intermittently doing the same as above. When the cycle ends, nothing is clean, the tablet hatch is closed and the tablet unused, and the inside of the machine is cold.

I've tried making sure that the consumables are full, that the filters are clean, and unplugged the machine and plugged it in again. None of this has worked. The manual does not list a key for error codes, which is really irritating. I have activated the warranty, however this doesn't include labour for callout so wanted to see if there was anything simple I could do before calling them. They don't offer any technical help on their phone lines.

Thanks in advance
Rank: Labourer
Progress to next rank:
Posts: 1
Joined: Thu Dec 31, 2015 8:34 pm


Simply Build It

  • DIY How to Project Guides
  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!

  • Related Topics