Airlock in the morning


Postby Claydoncamper » Thu Jan 14, 2010 1:58 pm

My hot water is heated by an immersion during the night on economy 7. Before I can run my hot taps in the morning, I have to run the power shower which expels air (noisily) and then and only then will my hot taps work. If the heater is switched off for the night, there is no airlock the next day. Obviously something is happening somewhere as the water is heated but could someone tell me how I might fix this really annoying problem please.
Many thanks in advance.
Claydoncamper
Posts: 1
Joined: Thu Jan 14, 2010 1:52 pm

Sponsor

Simply Build It

Postby chris_on_tour2002 » Sat Jan 16, 2010 12:11 am

this is a bit odd - gravity or mains pressure? do you have feeder tanks in the loft?
chris_on_tour2002
Posts: 1023
Joined: Thu Aug 30, 2007 9:14 pm


Postby chris_on_tour2002 » Sat Jan 16, 2010 12:15 am

just one thought, having re-read your post. you say you have to run the power shower to get the taps working - assuming that your power shower runs off a pump? ergo gravity system.

check that it's properly plumbed, ie that it has dedicated feeds from the hot water tank and cold water tank. it could be that the apparent cure for your problem is actually also the cause - the pump could be sucking in air via the vent pipe.

only feasible explanation without looking at it. might be you need to get someone in to inspect.
chris_on_tour2002
Posts: 1023
Joined: Thu Aug 30, 2007 9:14 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics