Ariston Heating problems even thou hot water works fine!


Postby iracadio » Fri Dec 05, 2008 4:40 pm

Hi all

Having some problems with my combi boiler ariston microgenius. Turning the hot water tap on ignites my boiler and gives me hot water everytime however trying to start the heating is a different story. After resetting the boiler it fires up the heating to max cause thats where ive set the main temp guage on the control panel to, pipes get real hot then after about a minute or 2 it just dies down. Ive just installed a new thermostat with new cable to the existing 2 core low voltage wire from the main control panel and I move the dial and still no heating. Now ive tried swiching it onto constant - doesnt work, timer on with timer set to present - doesnt work and the only one it works with is off! haha. Please help any ideas would be greatly app. By the way Ive removed all the rads bar 1 and both valves are opened, been bled and sitting at 1.5 bar.
iracadio
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Fri Dec 05, 2008 4:19 pm

Sponsor

Simply Build It

Postby gasmick » Fri Dec 05, 2008 8:07 pm

from what you say the boiler is working ok well at least 90% apart from the heating thermistor could be at fault
another thing it could be a circulation problem and could be a blockage it might be worthwhile draining and disconnecting and checking if there is any sludge about
gasmick
Rank: Tradesman
Progress to next rank:
76.9%
Posts: 44
Joined: Mon Nov 24, 2008 9:09 pm

Postby htg engineer » Fri Dec 05, 2008 8:39 pm

Did the boiler work ok before you fitted the stat ?

htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby iracadio » Fri Dec 05, 2008 8:46 pm

To htg....Not sure really, dont think so. Just refurbing the property so first thing i did was take the rads off. I would have to say no. Thanks for the reply too

and to To gasmick...when you say heat thermistor I take it you dont mean the wall thermostat? And have drained the system many times pressure in the heating had to be up for the boiler to even produce hot water so no real problem there but when you say dissconnect do you mean the pump? thanks again for you patience
Last edited by iracadio on Fri Dec 05, 2008 9:39 pm, edited 2 times in total.
iracadio
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Fri Dec 05, 2008 4:19 pm

Postby iracadio » Fri Dec 05, 2008 9:27 pm

thanks for your post. When you say heat thermistor I take it you dont mean the thermostat? Ive drained it many of times cause id take a rad off then had to repressurize the system to get the hot water working again so its been drained many times. any ideas?
iracadio
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Fri Dec 05, 2008 4:19 pm

Postby iracadio » Fri Dec 05, 2008 9:38 pm

To gasmick...when you say heat thermistor I take it you dont mean the wall thermostat? And have drained the system many times pressure in the heating had to be up for the boiler to even produce hot water so no real problem there but when you say dissconnect do you mean the pump? thanks again for you patience
iracadio
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Fri Dec 05, 2008 4:19 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics