back boiler heating not turning on, hw fine.


Postby sibbsd » Sat Nov 01, 2008 5:52 pm

I have a baxi back boiler with ch and hw controlled by a lifestyle lp522 timer.

The hot water turns on fine and the boiler fires up.

when asking for heating the timer indicates heating should be on but the boiler does not fire up. I have 2 life style valves, which when manually pushing the lever on top to the left, fires the boiler, but they return to the right automatically.

The lifestyle electrics box does not seem to be powering the valves and in turn the boiler is not firing (?)

what do you think?
I recently has gas engineers working on an upgrade outside and they had to isolate and restart my supply, but heating was fine yesterday and no other changes were made.

thank you!
sibbsd
Posts: 3
Joined: Sat Nov 01, 2008 5:21 pm

Sponsor

Simply Build It

Postby sibbsd » Sun Nov 02, 2008 12:38 pm

After some testing the hw valve is working ok. the timer, lifestyle box and valve are all responding as expected.

The other valve (the heating presumably) is not moving at all when requested. I guess this means either the valve is not working or the box is not instructing the valve to move when the timer tells it to.

Can anyone shed some light on this problem? what are the possible solution? Can i test for the problem to isolate the valve/box/timer issue?

Also, is there a way to temporarily turn the boiler on manually just to get some heat!? (without sitting there with a thumb on the valve lever)

thanks!
sibbsd
Posts: 3
Joined: Sat Nov 01, 2008 5:21 pm


Postby Steve the gas » Sun Nov 02, 2008 3:25 pm

Temporarily lock the slider into that small recess, it will work, you may have to bend the tab slightly.
Steve the gas
Posts: 780
Joined: Sun May 04, 2008 7:07 am


Display posts from previous
Sort by
Order by


 


  • Related Topics