boiler banging on ignition


Postby arriell » Tue Jun 03, 2008 12:41 pm

I am wondering if anyone else has had this problem as my installer and local gas board havnt a clue!we have just had a new boiler installed in our new flat(no boiler here before all electric)the model is alpha cd28c and when we turn the hot water on at the tap or the central heating clicks on it makes a terrible noise like thunder .We have already had the boiler replaced as a desperate attempt by our engineer but to no avail the problem persists,and last night we had national grid out who also said all was ok.So if the boiler is ok and the gas pressure ok PLEASE has anyone ANY ideas as we are very puzzled stressed and desperate!Once the boiler is running it is fine the problem is only on start up.sorry for the waffle on this blog .
arriell
Posts: 5
Joined: Tue Jun 03, 2008 12:30 pm

Sponsor

Simply Build It

Postby htg engineer » Tue Jun 03, 2008 3:40 pm

Is the noise from the boiler ? or from pipes ?

Explosive ignition ? gas valve opening to main flame too quick ?

If the problem is with the boiler - it is under warranty - not your problem get them out again and again............ until it's fixed. Or get your money back and go for a better boiler because Alpha's are S*****.

htg
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby arriell » Tue Jun 03, 2008 4:44 pm

thanks for reply will bear in mind .i am beginning to think they are s... as well!
arriell
Posts: 5
Joined: Tue Jun 03, 2008 12:30 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics