central heating only works when hot water is on


Postby rafraf03 » Thu May 10, 2007 11:58 am

Hi Everyone,

I am not at all familiar with Gas Boiler.
We have just moved into a property that has a combi-boiler installed in the kitchen (Wickes).

I am not sure wether the programmer is working correctly or not, but last night we decided to put some heating on (we have to small children and the house is a bit cold...) So I programmed the central heating (CH) to come on around 12.00AM, made sure the thermostat would be on and went to bed

One of the little angels decided to wake up in the middle of the night which made me realise that the heating was not on. After trying to bleed the radiators (which were fine btw) I realised that the boiler was not heating up the radiators water. I tried to put the Hot Water (HW) on (which is normally programmed to come on at around 6.00 AM). Only then, the radiators started to heat up.

Is that the way the system should be working ? I am sorry I cannot provide anymore details on the boiler or the CH system...

Any Help is greatly appreciated !

Rafraf
rafraf03
Posts: 2
Joined: Thu May 10, 2007 11:44 am

Sponsor

Simply Build It

Postby dave p » Thu May 10, 2007 2:05 pm

either you havent got a combi or someone has fitted a 2 x channel programmer (you only need 1 for a combi (heating) and has wrongly wired up the hot water timer to your heating
dave p
Posts: 23
Joined: Sat May 05, 2007 9:58 pm


Postby rafraf03 » Thu May 10, 2007 10:41 pm

Hi Dave,
Thanks for the reply.

I've found the user guide for the programmer which is a Wickes RWB9. The guide implies that if the progammer is set in a particular way (Gravity HW + Pumped CH), the CH is only available with HW...

Now I know CH is pumped, and I am pretty certain that HW does not use one... So it now all seems to make some kind of sense.

My new question is If I was to change the programmer (I obviously mean get someone qualified to do the job!), would any other programme have to be used in that sort of mode considering the heating system I have ?

Thanks again for the help !

rafraf03
rafraf03
Posts: 2
Joined: Thu May 10, 2007 11:44 am


Display posts from previous
Sort by
Order by


 


  • Related Topics