CH problem - help please


Postby oldbaldman » Tue Mar 10, 2009 8:50 am

hello all,

i have a conventional ch system - rads, boiler, f and e tank, room stat, pump, 3 way valve cylinder with coil etc.

the roomstat has 3 wires 1 red and 2 black, and when demand is turned off one of the black wires goes from live to off.

the problem is that when the room stat is turned down to zero demand for heating the rads are still piping hot.

the 3 way valve seems to be working as there is a whirring noise from that area.

the pump gets too hot too touch.

the 3 way valve was replaced about 18 months ago. the plastic drive had rounded off as the valve appeared to have been sticking so resisted being turned, i shall have to look at this again in case the valve is sticking again.

the system had 2 rads replaced 8 months ago, but has been working fine after that.

many thanks.

obm
oldbaldman
Posts: 2
Joined: Tue Mar 10, 2009 8:39 am

Sponsor

Simply Build It

Postby htg engineer » Tue Mar 10, 2009 11:26 am

I would start by checking 3 port valve again.


htg
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby plambert16 » Tue Mar 10, 2009 2:34 pm

I had the self same problem a few months ago and did check the 3 way divertor vv and motor which had the same problem as you ie the nylon teeth in the motor housing had stripped so vv stuck in that position.
I got a new one off ebay but I checked the spindle into the vv body and noticed it was too stiff.

I drained down to below the water line in the airing cupboard and opened it up.

The inside was coated in black scale which I scraped off then polished up with emery paper then smeared a light coating of silicone grease where the carbon flap rotated on.

I replaced the 2 o rings on the spindle coating that with grease fit the new motor and now everything is as new.
plambert16
Posts: 4
Joined: Tue Mar 03, 2009 8:54 am


Postby oldbaldman » Mon Mar 16, 2009 9:34 pm

thank you for the responses.

i am going to part drain the system and flush through with sentinel x400 for a few days then drain completely, fit a new 3 port valve and refill with clean water and sentinel x100.

cheers

obm
oldbaldman
Posts: 2
Joined: Tue Mar 10, 2009 8:39 am


Display posts from previous
Sort by
Order by


 


  • Related Topics