Faulty 3 way valve? CH working but no HW


Postby parkejr » Sun Jan 13, 2008 10:47 am

Just back from Christmas break, switched the HW off for 3 weeks, but left CH on for about 12 hours a day.

Now, HW is only intermittently working.

I have a gas boiler, and an indirect hot water tank, and an Invensys LP241 control panel. Everything seems to work on the panel, lights come on at the right time, but even though the controller is saying the HW is on, the radiators get hot.

Nothing has changed in the wiring/plumbing.

By switching off the entire system, and the electrical feed to the controller, I can get the water to heat on the manual setting, I can also get heating and water working at the same time.

But every morning this week I've had to take a cold shower in a hot bathroom.

So I'm thinking either a faulty controller that is now sending the wrong signals to the valve (unlikely) or the valve is sticking.

Could it be anything else?

Thanks,

Jeff.
parkejr
Rank: Apprentice
Progress to next rank:
15.8%
Posts: 8
Joined: Sun Jan 13, 2008 10:37 am

Sponsor

Simply Build It

Postby htg engineer » Sun Jan 13, 2008 1:14 pm

probably actuator needs replacing, check valve moves freely before fitting a new actuator.
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics

cron