heating


Postby hud » Wed Apr 02, 2008 5:45 pm

hi,some of my rads are heating at the top and down the sides but not in the middle ,what wll the problem be and how can i fix it myself?thanks .
hud
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Wed Apr 02, 2008 5:32 pm

Sponsor

Simply Build It

Postby nitro23456 » Thu Apr 03, 2008 9:53 am

most likely sludge build up inside the rads. difficult to say 100% with the info provided though.

How old is your system and has it been flushed recently?..... if not for years it is likely sludge build up and the remedy would be draining and power flushing the system.

if it is one or two rads you could isolate them, take them off and hose pipe them through in the garden until water is clear. However sludge is like a spider - where there is one there is more.

hope that helps.
nitro23456
Rank: Foreman
Progress to next rank:
48.7%
Posts: 346
Joined: Sun Aug 12, 2007 6:19 pm

Postby chris_on_tour2002 » Thu Apr 03, 2008 12:04 pm

probably a build up of sludge, eliminate this first. remove offending rads, flush out with a high pressure hosepipe and replace. see if this makes a difference. if so, add a sludge remover/inhibitor. if its severe it may need a power flush by a professional.
chris_on_tour2002
Rank: Project Manager
Posts: 1024
Joined: Thu Aug 30, 2007 9:14 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics