Hot Water no central heating


Postby robharpin » Wed Dec 23, 2009 6:14 pm

hi i have a baxi 522 back boiler with a honeywell st699 prg a room thermostat and a cylinder with a three way valve , when i switch the prg to constant central heating the three way valve moves across but no power to pump , when i turn hot water on constant no problem the pump kicks in i have tested the power from the room stat and it seems ok in the wiring center , was wondering if the problm was in the three way valve as tho everything says open valve the room stat and prg but as tho one of the wires coming out of it to the pump is saying get lost , any help would be appriciated thanks
Last edited by robharpin on Mon Dec 28, 2009 8:07 am, edited 1 time in total.
robharpin
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Wed Dec 23, 2009 6:06 pm

Sponsor

Simply Build It

Postby rosebery » Sun Dec 27, 2009 11:20 pm

Could you translate this bit please?

"as tho everything says open valve the room stat and prg but as tho one of the wires coming out of it to the pump is saying get lost"

Cheers
rosebery
Rank: Project Manager
Posts: 2022
Joined: Wed Sep 26, 2007 8:55 pm

Postby griffo » Mon Dec 28, 2009 10:44 pm

Reading between the lines you need a three port valve or at least the head if its motoring but not switching.
griffo
Rank: Apprentice
Progress to next rank:
73.7%
Posts: 19
Joined: Wed Jun 27, 2007 10:49 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics