Hot water problem


Postby carlt » Tue Dec 22, 2009 5:30 pm

Hello, hope someone can help me. I have a standard hot water tank and central heating system. When I turn on the hot water tap downstairs there is a reduced flow then nothing after 30 secs. Upstairs there is next to nothing.I live in a hard water area and the tank is at least 15 years old. As the outlet is at the top of the tank I am unsure as how this can affect it. Is there anything I can do to remedy it in the short term? i am able to drain the tank and undo pipe connections for inspection, but don't want to attempt a tank replacement myself if this is the problem. Could it be something else?
carlt
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue Dec 22, 2009 5:09 pm

Sponsor

Simply Build It

Postby htg engineer » Tue Dec 22, 2009 8:51 pm

It's probably as simple as renewing the ball valve.
If the tank is full and the ball valve works it could just be an airlock, try backfilling - useing a hose to connect the cold water tap to the hot, turn on both taps and the cold water will fill the hot pipework back to the tank.

htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby carlt » Wed Dec 23, 2009 6:33 pm

Thanks htg engineer,
did that, it was an airlock and is sorted. Thanks again.
carlt
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue Dec 22, 2009 5:09 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics