LIGHT FITTING PROBLEM


Postby tweetypi3 » Sun Mar 09, 2008 11:56 am

i bought a new light fitting which has 9 bulbs the light worked fine the first few months then it wouldnt come on some times then it just packed up all together i checked the wiring and changed the light switch over but still no joy
does anybody got any ideas what could be wrong
thanks for the help
tweetypi3
Posts: 1
Joined: Sun Mar 09, 2008 11:52 am

Sponsor

Simply Build It

Postby ericmark » Wed Mar 12, 2008 11:22 am

With such information as you give we are unlikely to be able to help. Did all bulbs go out together? what type of bulbs? Are they 12 volt or 230 volt. It sounds like a lose connection and first I would switch off power and gently tug on each wire to see if any are lose. But after that I would use a meter so not rally something one can instruct on with internet most likely you will need an electrician to visit.
ericmark


Postby TheDoctor5 » Tue Jan 20, 2009 10:31 am

Last year 64% of the questions asked in our forum were answered within our DIY project pages at www.diydoctor.org.uk/projects.htm The project pages are now separated alphabetically and your answers are accompanied by diagrams and the ability to see, and buy, the tools and/or required to complete your project. Use our search box to look for your answer and save a great deal of time and money!
TheDoctor5
Site Admin
Posts: 1385
Joined: Tue Jan 20, 2009 9:17 am


Display posts from previous
Sort by
Order by


 


  • Related Topics