Limited/no hot water to taps


Postby ppforr » Sun Jul 01, 2007 9:37 am

I have an indirect system using a Baxi Solo 60Rs boiler. My problem is that when heating water only the boiler ignites but shuts off after about 1-2 mins. It will reignite again about 5 mins later but again only for a minute or so. Consequently I cannot get enough hot water from the taps, in fact barely any.

If, however I start the CH this has no problem and the boiler will stay on and the rads are supplied no problem.

Any advice where to start?
ppforr
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sun Jul 01, 2007 9:29 am

Sponsor

Simply Build It

Postby big dave » Mon Jul 02, 2007 7:10 am

check that you dont have a air lock up by the cylinder and the three way valve is working when the water is calling for heat.
big dave
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Tue Jun 26, 2007 8:42 pm

Postby ppforr » Mon Jul 02, 2007 6:14 pm

Thanks.

I actually have two zone valves, one for the water and one for the CH. The motorised valve head for the water zone valve was replaced about 4 years ago - can they go faulty in that time?

How can I check that it is definately the valve faulty before I buy one. Can they be overridden? What is the little lever on the head for?

Sorry for the ignorance.

Peter
ppforr
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sun Jul 01, 2007 9:29 am

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics