No hot water


Postby bullseye » Fri Jul 06, 2007 8:14 pm

Got a bit of a problem, i,m getting no hot water. The boiler is lighting up fine and the pump sounds like it is working.
Could it be the three way valve?
All help appreciated.
bullseye
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Fri Jul 06, 2007 8:08 pm

Sponsor

Simply Build It

Postby bullseye » Sun Jul 08, 2007 9:51 pm

It seems the boiler may not be lighting after all,
getting the pilot light but dont seem to be getting the main light
,although the led indicates boiler on. Getting power to the main gas solenoid. Any ideas?
bullseye
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Fri Jul 06, 2007 8:08 pm

Postby bullseye » Sat Jul 21, 2007 9:51 am

Changed gas solenoid and fan on the advice of heating engineer,done this myself.
Now im getting the pilot light but the ignition is continually sparking.

What senses the pilot light? Its a Baxi Solo boiler.
bullseye
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Fri Jul 06, 2007 8:08 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics