Problem with pipe lagging

Postby funkster99 » Tue Mar 11, 2008 12:00 pm

I have spent some time lagging a mains cold water pipe that runs through a cold cellar I am renovating. previously a great deal of water was condensing on the pipe work an dripping onto the floor. I used high-quality Armaflex insulation, and sealed the slits and joints on this tightly with black electrical tape. However, although the situation is much better, and does not seem to be actually dripping now, if I run my hand along the insulation of the horizontal pipe, I can still feel a good amount of wetness, which is actually forming on the insulation now.

Could this be because I have used too much electrical tape, which is now forming another cold surface? I have used a lot in places. Should I put more insulation on to cure the problem?
Rank: Labourer
Progress to next rank:
Posts: 1
Joined: Tue Mar 11, 2008 11:47 am


Simply Build It

Postby PICASSO » Sun Mar 23, 2008 11:45 am

i would get on with cellar, no doubt you are aiming on heating eventually this will hopefully cure the wet pipe
Rank: Apprentice
Progress to next rank:
Posts: 5
Joined: Sun Mar 23, 2008 10:51 am

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics