Security Warning


Postby Freddy42 » Sun May 19, 2013 10:45 am

An annoying box keeps popping up titled Security Warning Do you want to view only the webpage content that was delivered securely?

Does anyone know firstly why it happens and secondly, how to get rid of it?

Thanks
Freddy42
Posts: 4
Joined: Fri Mar 22, 2013 3:43 pm

Sponsor

Simply Build It

Postby Freddy42 » Tue Jun 18, 2013 6:30 pm

I have now discovered the answer to my own question should anybody else have this problem.

Go to Internet Options, Security, Custom Level and scroll down to Display Mixed Content which should be checked as Enable. Mine was on Prompt, for some reason, thus bringing up the annoying pop-up.
Freddy42
Posts: 4
Joined: Fri Mar 22, 2013 3:43 pm


Display posts from previous
Sort by
Order by