Stuttering shower


Postby Akash » Sun Nov 23, 2008 8:36 pm

Good day we have a most annoying shower/pump problem.
We have intermittent flow from the hot water.
When the shower head is lowered into the bath it flows reasonably well.
However when the shower head is placed into the "get a shower" position the hot water pressure drops off.
Switch the mixer valve off and then on and you get scolded, :evil:
alter the mix and after a short time the hot pressure drops off again.
To complete the cleansing process repeat as often as necessary!!
We have a salamander 1.5bar RSP50 located in the attic above the hot water tank and along side the cold tank feed. Not sure what other information I can supply as my plumbing knowledge extends to turning on hot water/cold water taps and how to flush the loo! :oops:
Sound cheap advice will be gratefully appreciated :wink:

Thank you for any and all replies.
Akash
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Sun Nov 23, 2008 7:48 pm

Sponsor

Simply Build It

Postby plumbbob » Sun Nov 23, 2008 11:41 pm

Do you know the make and model of the shower? Is it a thermostatic? It could be the cartridge is faulty.

Remove the shower head and turn off the pump. Point the shower hose into the tray and open the shower valve. Turn the temperature to full hot then full cold. Is there a difference in flow rates between the two?

Repeat the exercise with the pump on. Again is there a difference in flow? Does the pump switch off when the temp is at full hot or full cold?

Varying flow rates indicates blocked filters.

Pump pulsing indicates faulty sensors or blocked filters.
plumbbob
Rank: Project Manager
Posts: 1873
Joined: Wed May 07, 2008 9:59 pm

Postby Akash » Mon Nov 24, 2008 7:48 pm

Thanks for the reply plumbbob,

The shower is a "Nostalgic single lever manual valve"

Pump off, hot flow is greater than the cold.
Pump on, hot flow is greater than the cold, however it does splutter and stutter.

I hope this helps.
Akash
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Sun Nov 23, 2008 7:48 pm

Postby plumbbob » Wed Nov 26, 2008 1:09 pm

The shower is supplied by Eastbrook, and the installation manual is not online. Often there are strainer filters fitted and if blocked cause the fault you describe. The shower valve needs to be removed to inspect these filters but the trouble is if the valve is built in, they are very difficult to get to and I am not guaranteeing that is the fault, but it is the first thing I would check.
plumbbob
Rank: Project Manager
Posts: 1873
Joined: Wed May 07, 2008 9:59 pm

Postby Akash » Wed Nov 26, 2008 7:48 pm

Good day Plumbob,

I have disconnected the hot and cold pipes to the shower valve, quite a practical achievement for me!! There is a small round filter inserted each of the pipes, these are clean.
I would like to add that when the shower splutters due to a drop in the hot water pressure, the hot feed to the valve is HOT, so there is still water in the pipe it is just not finding its way to the shower head.

Thanks for your on going help.
Akash
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Sun Nov 23, 2008 7:48 pm

Postby Grumpy Person » Tue Dec 02, 2008 5:18 pm

Hi Akash,

You don't say if this is a new installation or one that has worked for a while and now doesn't... I am certainly not an expert, but this happened to me some time ago on a new installation.

If you have a conventional hot water cylinder and have taken the hot feed to the pump directly from the normal hot water pipe out of the tank, it is possible that the pump is just drawing water down the expansion pipe. The pump will splutter as the expansion pipe empties and then refills. If the pump is off, gravity ensures that this doesn't happen, hence it works with the pump off.

The simple solution (for a real plumber ;-)) was to fix a flange into the cylinder so the pump drew directly from it, not a job for an amateur like me, although there may be a much better solution now.

Hopefully Plumbbob or a similar expert will read this and give a comment, I suggest you don't act on this until that happens. Apologies if this is rubbish by the way, but it did fix my similar problem at the time.

Regards and good luck.
Grumpy Person
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Tue Dec 02, 2008 4:53 pm

Postby bobplum » Wed Dec 03, 2008 7:32 pm

hi akash
i think grumpy is right about knowing if this a new or old installation
especially regarding the draw of for the hot water in relation to the pump postion,you say its in the loft?? normally would be in the airing cupboard on the floor
more info if possible please
bob
bobplum
Rank: Foreman
Progress to next rank:
54.7%
Posts: 364
Joined: Tue Sep 25, 2007 7:35 pm

Postby C23kW » Sat Dec 13, 2008 1:43 pm

simply could be the head of water (pressure), when its placed into the bath and its flows well then their may be insufficient pressure for it to work when its placed in its correct position....?
C23kW
Rank: Apprentice
Progress to next rank:
78.9%
Posts: 20
Joined: Sat Dec 13, 2008 1:14 pm

Postby Akash » Mon Jan 19, 2009 9:34 pm

Good day to you all.

First of all I would like to appologise for not replying sooner.

I still have the stuttering shower problem.

1. This is a new installation, the pump was to replace an excellent newteam pump that had sadly seen better days, about 15 years!
2. The hotwater tank is in the bedroom directly under the shower pump which is in the loft next to the cold water tank.

I suppose my plumbing ignorance doesn't help when posting, however I will do my best to answer any further questions that you may have which will hopefully solve this problem for me.

Thanking you all in advance.

How do I turn on Smilies?
Akash
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Sun Nov 23, 2008 7:48 pm

Postby swidders » Mon Jan 19, 2009 10:18 pm

Looking at the pump pipes, can you identify which is drawing water from the hot water cylinder? If so, can you work out where/how it is joined to the hot water supply pipe (the one coming out of the top of the cylinder)?

It may be that the installers have connected it too far up - for example teed off in the loft or close to it - in which case when the pump operates it is managing to draw air in from the expansion pipe.

The pump would have been better placed in the airing cupboard to give it a better head of water anyway. However, i also suspect that it has not been connected to the hot water supply through a surrey (or york) flange, which goes into the top of the cylinder. This, in itself, may help reduce or eliminate the spluttering.

Not too expensive to buy and fit if you know what you're doing, which by the sound of it, with respect, you do not. However, check to see if I'm diagnosing in the right area so you don't get any unscrupulous devils who may want to throw in a new pump, which if connected as currently so, will not solve the problem.

Please advise of any further details.
swidders
Rank: Ganger
Progress to next rank:
26.7%
Posts: 90
Joined: Sat Jan 10, 2009 11:32 pm

Postby Akash » Tue Jan 20, 2009 8:26 pm

Good day Swidders, thanks for your reply.

The best info that I can provide at the moment is....

The hot water tank has 3 pipes connected to it.

1. At the bottom, cold to touch.
2. About a third of the way up, luke warm to touch.
3. Straight out the top, very hot to touch.

I will make the assumption (probably wrong) that the shower is being fed by the one at the top!!!!

Thanks.
Akash
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Sun Nov 23, 2008 7:48 pm

Postby TheDoctor5 » Thu Jan 29, 2009 2:16 pm

If you type the key words of your question into our search box to the left of the site you may find the answer is already posted or is in the DIY projects section of the website. Every post goes through a monitoring process and using the search box may speed up your answer.
TheDoctor5
Posts: 1382
Joined: Tue Jan 20, 2009 9:17 am

Postby dns » Fri Jan 30, 2009 6:40 pm

I had this very same problem, but with a power shower with built in pump.

The previous owner had run pipes across the loft floor and down into the shower in the bathroom. One of these was mains pressure cold, the other came from the hot water tank.

Sadly, he had connected it to the hot water tanks vent pipe, so as soon as the pressure dropped in the tank (a few seconds after running the shower) the supply would become intermittent and splutter.

I believe this can be overcome by using a Surrey flange, but I am certainly no expert...

In the end I just ditched the power shower and fitted mixer taps with a shower attachment.
dns
Rank: Apprentice
Progress to next rank:
68.4%
Posts: 18
Joined: Mon Dec 08, 2008 12:53 am

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics