Whirlpool Gold US style fridge/freezer won't make ice


Postby chachafrisk » Sun Sep 20, 2009 5:37 pm

The ice maker used to produce ice. Whilst it will still output any pre-made (bagged) ice that is put into the hopper, it will not actually make any itself. The arm is down that stops it overflowing, and I have replaced a valve unit in the top right inside the back of the freezer (on previous advice of it being the most likely cause). Does anyone have any suggestions as to what else I can do please? The replacement valve I fitted cost me £75, so getting someone out for another £80 call out plus parts and labour is not an attractive, or economical, proposition. I may as well keep buying the bags, but it would be nice to have it fully working again if there is something I could do, especially having spent £75 on it already! I wondered if the long water feed pipe that is in the fridge may be blocked, though the drinking water still comes out ok, so probably not. Thanks, J
chachafrisk
Posts: 6
Joined: Sat Sep 19, 2009 4:47 pm

Sponsor

Simply Build It

Postby kbrownie » Mon Sep 21, 2009 3:49 pm

Is it still under warranty, have you checked the truobleshooting list.
I have heard that some whirlpools have a common control board fault this could be your problem.
KB
kbrownie
Posts: 1757
Joined: Mon Mar 05, 2007 9:36 pm


Postby chachafrisk » Mon Sep 21, 2009 7:34 pm

Thanks - no, it's long out of warranty unfortunately. I will see if I can find anything in the manual (assuming we still have it) that may lead me to the board. Cheers, J
chachafrisk
Posts: 6
Joined: Sat Sep 19, 2009 4:47 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics