wocester bosch boiler


Postby trevors50uk » Mon Jun 22, 2009 12:31 pm

I have a wocester bosch highflow 400 boiler.
The pilot flame goes out intermittently.
I've changed the thermocouple and the pilot injector but still have problem. I have considered the length of the pilot flame but dont know how to adjust.
Could there be a problem with the length of flame or could there be a problem with the gas valve. help would be most appreciated.
trevors50uk
Posts: 11
Joined: Mon Jul 02, 2007 3:15 pm

Sponsor

Simply Build It

Postby htg engineer » Mon Jun 22, 2009 6:47 pm

Check the pilot flame, it should be a strong blue flame (no orange) and the thermocouple should sit in the midddle of the flame, if the flame just touches the TC, then the pilot may need cleaning.

They also have an overheat stat connected in series with the thermocouple - if it's overheating the pilot will go out.


htg
htg engineer
Posts: 3210
Joined: Tue May 22, 2007 5:22 pm


Postby trevors50uk » Wed Jun 24, 2009 10:18 am

[quote="trevors50uk"]I have a wocester bosch highflow 400 boiler.
The pilot flame goes out intermittently.
I've changed the thermocouple and the pilot injector but still have problem. I have considered the length of the pilot flame but dont know how to adjust.
Could there be a problem with the length of flame or could there be a problem with the gas valve. help would be most appreciated.[/quote]

Thanks for reply.
Have ordered O/H stat
trevors50uk
Posts: 11
Joined: Mon Jul 02, 2007 3:15 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics