DIY Doctor

Main navigation


Karcher 411A pressure washer fault

Postby a.foote » Wed Mar 23, 2022 4:17 pm

I've inherited a Karcher 411A pressure washer. It belonged to my Dad/Grandad both of whom have passed away. It probably hasn't been used for at least 3 years.

I cleaned it up and connected it - power and water. It powers on no problem and makes the starting "buzz" which goes away until I press the trigger on the pressure gun. This is exactly the same as my Karcher K2 (a smaller pressure washer) does - and the K2 is in fully working order.

The problem with the 411A starts when I press the trigger - water comes out but it is at "normal" tap pressure, i.e. it isn't being pressurised by the machine. The machine makes an intermittent buzz - it will buzz for less than a second and then be silent for a few more seconds, followed by making the same buzz. This is different to the working K2 which makes the noise continuously whilst high pressure water comes out of the gun.

I've tried to Google solutions but they either don't apply to this particular model, or don't seem to be about fixing this specific problem.

I tried to bleed the system by unplugging it and then running water through it for 5 mins - this has previously fixed a problem I had with my K2. In the case of the 411A it made no difference.

Other obvious things to check for such as the fuse not being blown in the plug, condition of the wiring etc I've done.

If anyone has any advice about *this specific problem* please let me know.
a.foote
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Wed Mar 23, 2022 4:08 pm


Sponsor

Simply Build It



  • DIY How to Project Guides
  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


 
  • Related Topics