DIY Doctor

Main navigation


Visonic Powermatser 10 and Powerlink 3

Postby Tiger55 » Thu Feb 01, 2018 12:46 pm

Hello. I have now installed the Powerlink 3 in the powermaster 10 F/W:I17.133. .Its picked up by the system, it has the correct IP (192.168.1.200) through DHCP, correct gateway, and can be pinged via the network, However logging in to the ip results with a white page This site can’t be reached
192.168.1.200 refused to connect. Tried with or without port 443. Tried with or without HTTPS , any help you could give me?Thanks in Advance.
Tiger55
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Thu Feb 01, 2018 12:41 pm


Sponsor

Simply Build It



  • DIY How to Project Guides
  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


 
  • Related Topics