Hot water pressure problem


Postby Michal_Alton » Sat Sep 05, 2009 9:15 pm

Hello. I have just replaced a velve by the hot water tank (open vent system, indirect) and - now my problems starts :(
What happen is, that when I have put everything back together there was no water in the taps (only very little and only in one tap at the same time). I though it might be an airlock so I tried this sollution

http://www.diydoctor.org.uk/projects/curingairlock.htm

What happened next: because the amount of water in the pipes slowly builds when all taps are closed.(a build up of pressure) which is released when something is opened, at this time everything appears normal, and it lasts, for 1-2 minutes... then it all comes back to the beginning (well not really, is a bit better, at least I can wash my hands in 1floor bathroom). In the kitchen water pressure is "jumping" from very good to zero to very good again in 2/3minutes intervals.

Please help me with a solution
Michal
Michal_Alton
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sat Sep 05, 2009 9:07 pm

Sponsor

Simply Build It

Postby Michal_Alton » Sun Sep 06, 2009 6:33 pm

update for the future.

I managed to fix it. There was still an airlock which disappeared after this solution (did it a few times for about a minute each time)

http://www.diydoctor.org.uk/projects/curingairlock.htm

Now I have a good hot water pressure :)
Michal_Alton
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sat Sep 05, 2009 9:07 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics